Issue
NVivo shows that you are using a Trial license, but you need to activate NVivo using the enterprise license key that was provided to you
Environment
NVivo software
Cause
Trial activation is preventing the Enter Enterprise Key To Activate / Manually Activate menu from showing up
Resolution
- Make sure that you are connected to the internet.
- On the Welcome screen, click File, then Product Info > Manage License > Replace License.
- Select Deactivate License
- On the activation prompt select the option to Enter Enterprise Key To Activate / Manually Activate
- Enter the key and your details.
- Click Activate.